[Workaround] Alexa XT - Non LDS lens table creation issues.

Wed Jul 06, 2016 10:07 am

Hi Guys
We've been having massive headaches trying to create lens tables for a set of Cookes (a few with LDS) with the WCU-4. Creating the lens tables on the WCU-4 and then loading into the Alexa XT via SD Card.

The lens tables would be created and aligned perfectly on the WCU-4, but once loaded into the camera the scales would appear to be compacted with infinity being the only correct mark and the final calibration mark appearing at about a 180 degree turn of the focus knob, this is with blank focus rings.

We noticed after a fair bit of agonising that all LDA data must be cleared from current selection (not the memory, just currently chosen) in camera when creating a lens table on the WCU-4 in order for the table to then be accurate when loaded into the Alexa XT. This includes LDA data being received from the lens. For example our Cooke 14mm S4 was equipped with LDS and the only way we could manually create an accurate lens table was by covering the lens info contacts with a small piece of scotch tape. This is with LDA turned to off in the menu settings too.

Sometimes the cameras also wouldn't clear all lens info when Reset LDA was chosen. In this case the cameras would need to be power cycled, which would then clear the currently chosen LDA data and tables were easily created without any further issues.

Just thought I'd share our process if anybody else was experiencing similar agony.
nickturner
 
Posts: 1
Joined: Wed Jul 06, 2016 9:24 am

Return to Lens Data