WCU-4 not recognizing 2+ cforce mini motors

Thu Dec 21, 2017 6:24 pm

I'm having an issue with the WCU-4 not recognizing that I have multiple cforce mini motors hooked up to the UMC-4 (or Alexa mini). When I boot up the system I'm prompted to calibrate both motors, however only the focus motor will calibrate completely - whichever motor I have assigned to Iris or Zoom (doesn't matter which one) flashes after calibration, which from the manual indicates that "Motor is calibrated, but no motor master available (idle)".

I have both daisy chained together, and have even tried adding the LBUS to DTAP power cable (for the cforce plus motor) to provide extra power. When I look on the WCU-4 screen it doesn't even give the option to select the second motor (iris or zoom) to calibrate it.

What is going wrong that the one motor is staying idle?
vownyx
 
Posts: 1
Joined: Fri Dec 15, 2017 9:38 pm

Re: WCU-4 not recognizing 2+ cforce mini motors

Mon Jan 08, 2018 11:03 am

Hello,

sorry for my late reply.
Which torque is set on the motors?
What is shown int the bottom line on the homescreen of the WCU-4 (which sign is next to Focus/Iris/Zoom)?
Which firmware is installed on WCU-4 and UMC-4?
Have you tried also to update the motors?

Best regards
Gernot
Gernot Füllsack
 
Posts: 12
Joined: Tue Nov 24, 2015 8:05 am
Location: Vienna

Return to ECS