Sensor FPS vs Project FPS

Thu Aug 10, 2017 11:09 pm

Working on a job shot on Alexa Mini. The producer said they shot everything 40fps. When I bring the footage into PP, Resolve 12.5 or FCPX all the NLEs give me 23.976 fps. When I look at the files with ARRI Meta Extract I see the Sensor FPS is 40.000 and the Project FPS 23.976 as well at the Master TC Time Base is also 23.976 fps. Some of the clips look slowed down and some don't. Is there a way to have an NLE play all the footage back at 40fps? OR did the Project FPS also need to be set to 40?

Thanks!
Chet Pope
 
Posts: 1
Joined: Wed Aug 02, 2017 8:23 pm

Re: Sensor FPS vs Project FPS

Wed Aug 23, 2017 12:00 pm

Dear Chet,

I wonder why nobody of the camera users dares to answer?

There are some speeds we gathered back in the days of tv ans celluloid: 23.976, 24, 25, 29.97 and 30 fps.
Nowadays, there's no technical limitation any more why we should stick to those framerates but we do anyhow. E.g. tv in Germany is 25fps project speed (because of our 50Hz electrical infrastructure). This is also the default playbackspeed and the speed your project will be screened in. Mor is possible, see "The Hobbit" and HFR.

When the producer made that decision she or he automatically decided for a sligt slowmotion effect: The sensor gives you 40fps each second, but since the project speed is 23.967, each second 1,66 "time increments" of 23.976 are being filled. When you so a playback it it slow motion. All clips will, if this mismatch consisted all the time in your shoot.

40fps is not a standard frame rate and i boubt that any NLE will get you anywhere with that number.
You can use the speed-adjustment to "correct" for that, but the NLE will totally re-render your whole project, because it will combine images to make 23.976 out of 40 fps.

Speed/duration adjustment in Premiere, set to 166%:
APremiere_Speed.png


Cheers,
Jan
Jan Heugel
Application Engineer
Jan Heugel
 
Posts: 219
Joined: Wed Aug 13, 2014 3:15 pm
Location: Munich, Germany

Return to Workflow