Too much color noise?

Sat Dec 03, 2016 10:40 pm

Dear all,

I am a brand new Amira owner and spent the last two days in exploring the camera. Nearly everything is fine, and it is very easy to create an own look by using the Arri Color Tool.

But I am a little bit disappointed about the low light performance. Even at native iso of 800, there is always a significant color noise in dark areas, especially in deep blue objects. There is no chance to increase iso to 1600 or more, because noise is too heavy.

Is that behavoir normal? I can't believe that such an expensive camera has serious problems with noise in the picture...

Matthias
Pianist
 
Posts: 9
Joined: Sun Oct 23, 2016 6:25 pm

Re: Too much color noise?

Thu Dec 08, 2016 2:24 pm

Are you, by any chance, looking at the Log C image directly?
Oliver Temmler
Product Specialist Camera Systems/Product Manager Storage Media
ARRI Munich
Oliver Temmler
 
Posts: 37
Joined: Wed Aug 13, 2014 3:16 pm
Location: Munich, Germany

Re: Too much color noise?

Sat Dec 10, 2016 10:00 pm

At the moment, the problem seems to be not as big as I thought. The color noise seems to be produced by improper playback on quicktime player, and also in the Arri Color Tool.

If I import the material into my Avid, there is considerable less noise.

I can record a Log C file, if You are interested in this. There are lots of dark blue objects into my technical rooms...

Matthias
Pianist
 
Posts: 9
Joined: Sun Oct 23, 2016 6:25 pm

Re: Too much color noise?

Mon Dec 12, 2016 3:49 pm

In addition to that: Today, I experienced the factory look files, and they are really good. Perhaps, my own look files are too noisy. I think, "TV neutral" will be my favorite look.

If anyone wants to share his look files - I'll try them.

Matthias
Pianist
 
Posts: 9
Joined: Sun Oct 23, 2016 6:25 pm

Return to AMIRA