Alexa Mini - Tentacle Sync TC jitter

Fri Jul 15, 2016 9:27 pm

Hi, I bought for a film we are shooting three tentacles in order to sync all the TC´s (sound recorder and two cameras), but after a week of shooting and trying different menu settings we still have problems wirh the sync.

There´s not a huge difference but the idea was to sync automatically the sound so the dailies could be ready really fast (automatically).

The camera menus are set to:
- Run mode > Free run
- Mode > Regen
- TC BNC mode > TC in

Plus the tentacle support recommended to set the sensor menu into SENSOR > Genlock sync > TC IN Now the Timecode source (Tentacle on TC IN). The cameras are at SUP 4.0.24 and the tentacles are connected through the 5-pin Lemo connector.

The funny thing it´s that the editorial department said me that the sync drifted; for example at the beginning of the day there´s a delay of plus one frame and at the end of the day of minus two, so even if I could make an TC offset adjustment it couldn´t work.

There´s any experience about this topic, any known issues, any trouble with the camera? Any way to fix it?

By the time we started shooting it wasn´t ready SUP 4.1 and I´m not in favor of updating in the middle of a project. There´s any improvement regarding TC?

Thanks a lot!
saavedrarolan
 
Posts: 15
Joined: Sat Jan 30, 2016 11:42 pm

Re: Alexa Mini - Tentacle Sync TC jitter

Wed Aug 03, 2016 5:03 pm

When the ALEXA Mini is set to REGEN, the TC input is responsible for the precision, as the camera periodically adapts to the time code signal. A Tentacle Sync, however, is guaranteed to drift less than 1 frame in 24 hours.

Could it be something like a sampling frequency problem 44KHz recording set to 48 KHz in editing?

Anyway, we got ourselves some Tentacles and are now looking into the issue. We'll post something here, should we be able to reproduce the issue.
Oliver Temmler
Product Specialist Camera Systems/Product Manager Storage Media
ARRI Munich
Oliver Temmler
 
Posts: 37
Joined: Wed Aug 13, 2014 3:16 pm
Location: Munich, Germany

Re: Alexa Mini - Tentacle Sync TC jitter

Fri Aug 12, 2016 10:28 pm

One of the theories we took on consideration was, sayd by the sound mixer, that maybe the drift was produced by a physical limitation on the speed sound travels through the mics, cables, antennas... until it reaches the recorder... He stablished that every 15 meters of distance between the microphone and the recorder would translate in, more or less, 1 frame of difference in the sound recording although the TC (with a tentacle in every device) remain the same.

We are recording reference sound in camera, so I can avoid syncing for dailies. The reference sound comes perfectly synced (this reference sound it´s a mixed track that the sound recorder sends to the camera through radio frequency) so this it´s the proof that theory has no sense.

Also I´ve tested that the three tentacles are still linked at the end of the day. It could be possible that the problem has something to do with the camera?

could it be something like a sampling frequency problem 44KHz recording set to 48 KHz in editing?


Tomorrow I´ll check the settings on my DaVinci´s project and I will tell.

I have one question. I have set the camera menu "sensor" to Genlock - TC in as recommended by tentacle. I´ve seen a submenu where you can put an offset. How this offset works? If I see theres a constant difference of 1 frame I could use this menu to compensate de difference?

Thanks a lot!

Daniel.
saavedrarolan
 
Posts: 15
Joined: Sat Jan 30, 2016 11:42 pm

Re: Alexa Mini - Tentacle Sync TC jitter

Tue Aug 16, 2016 1:50 pm

Hey Daniel,

yes that's the off-set in frames.

Best,
Jan
Jan Heugel
Application Engineer
Jan Heugel
 
Posts: 232
Joined: Wed Aug 13, 2014 3:15 pm
Location: Munich, Germany

Re: Alexa Mini - Tentacle Sync TC jitter

Fri Mar 31, 2017 1:30 pm

Oliver Temmler wrote:Anyway, we got ourselves some Tentacles and are now looking into the issue. We'll post something here, should we be able to reproduce the issue.


You haven't posted since then so I guess you weren't able to reproduce the issue?

We had the exact same problem on a production last year. Using a tentacle or a tiny Lockit with the camera sensor Genlock set to TC in we couldn't stop the camera from producing random offsets from 1 - 3 frames. We than had the Genlock In mod done and permanantly attached a Tri-Level Lockit to the camera. After that the camera footage still had an offset of one frame but that was consistant and therefore no big deal anymore.

The same issue poped up on the jwsound forum recently so I thought I gonna ask here if there are any news.

Regards,
Achim Strommenger-R.
astro
 
Posts: 1
Joined: Wed Mar 29, 2017 8:53 am

Return to ALEXA Mini