Flickering MVF-1 Monitor

Sat May 14, 2016 1:51 am

Hi all,
I am wondering if anyone else has seen their MVF-1 flicker in an abnormal way (not from over cranking on fluorescent lights or anything about what you are shooting).

When I have the Monitor closed, like while using the EVF for a few minutes, and then I open it again... it flickers or sort of pulsates in the highlights and mids. It gradually dissipates over a minute or so. It happens if I have peaking on or off, with a LUT on or off, and on a battery or AC. I've unplugged and replugged the cable on both sides. It is happening on the monitor part of the MVF-1 alone, not the EVF image, not SDI outputs, and it is not recorded to the card. It has happened as long as I've owned it (a couple months) and it has not been damaged, banged, dropped, gotten wet or anything. The problem is repeatable and occurs any time I close the monitor for a few minutes and open it back up. When I power the camera on with the monitor open it does not happen; not until while on, I open the monitor from a closed position.

I'm talking to Arri Service as well so I know it's not supposed to do this, but they are surprised and I am most likely sending it in. I'd just like to see if anyone is in the same boat and maybe we can figure out a solution.
I doesn't bother my shooting much but can make clients worried :)
Stout Film
 
Posts: 41
Joined: Sat Dec 12, 2015 9:08 pm

Re: Flickering MVF-1 Monitor

Wed May 18, 2016 2:49 am

I'm surprised they are surprised. I have had this issue with every Mini and Amira viewfinder I've ever used. I know other people who have experienced it as well. Definitely still happens on my MVF-1. I haven't been too concerned because I only use it for framing when I can't get my eye against the viewfinder and, as you say, it dissipates once the monitor has been running for a while. Would be great to know if you find a solution. Please post if yours gets fixed. Thanks!
Josh Stafield
 
Posts: 7
Joined: Sun Jan 17, 2016 1:07 am

Re: Flickering MVF-1 Monitor

Wed May 18, 2016 10:44 am

Hey guys,
we've recreated the flicker and will look into it.

I'll keep you posted.

Jan
Jan Heugel
Application Engineer
Jan Heugel
 
Posts: 232
Joined: Wed Aug 13, 2014 3:15 pm
Location: Munich, Germany

Re: Flickering MVF-1 Monitor

Fri May 20, 2016 7:03 pm

Thanks guys!
Yes, my Mini is with Arri Service now. I'm glad (well, maybe not!) that it's not just me. But it hasn't happened on every Mini/Amira I've used. I just checked on an Amira the other day and couldn't recreate the issue. And I never noticed it on another Mini I used, though I wasn't looking. Bummed, I actually missed a rental on my camera this weekend while it's out :( Oh well. I'll let you know what service says.
Stout Film
 
Posts: 41
Joined: Sat Dec 12, 2015 9:08 pm

Re: Flickering MVF-1 Monitor

Fri May 27, 2016 3:00 am

Just an update for everyone. Arri service finds the issue surprising, has been able to recreate it, but is not able to figure it out at this time. They believe it is from the camera side. If anyone else has anything like this going on please speak up so maybe we can come to a solution. It doesn't impair shooting, it's just something we should figure out. I'm having to have Service send me back my camera because I can't miss out on any more rentals and there's no telling when it will be solved at this time.
Thanks all!
Stout Film
 
Posts: 41
Joined: Sat Dec 12, 2015 9:08 pm

Re: Flickering MVF-1 Monitor

Fri May 27, 2016 1:56 pm

I have the same issue - also noticed on the sdi output to monitor...

br
klaus rodahl
krodahl
 
Posts: 6
Joined: Mon Dec 07, 2015 10:32 pm

Re: Flickering MVF-1 Monitor

Sat May 28, 2016 12:19 am

i noticed this on almost 10 different Alexa Mini and Amira.And Arri hearing this problem first time?
kokorecci
 
Posts: 4
Joined: Wed Mar 02, 2016 4:03 pm

Re: Flickering MVF-1 Monitor

Sat May 28, 2016 12:23 am

One more thing we are really disturbed by the ghosting image on MVF-1 Monitor.Saw this problem on 2 different MVF-1s.
kokorecci
 
Posts: 4
Joined: Wed Mar 02, 2016 4:03 pm

Re: Flickering MVF-1 Monitor

Fri Nov 04, 2016 11:04 am

Cycling back to this topic "flicker issue"...
the bug has been fixed in one of our nightly builds back in September. Due to be deployed with the next firmware release.

Can you supply a image of the ghosting?

Best,
Jan
Jan Heugel
Application Engineer
Jan Heugel
 
Posts: 232
Joined: Wed Aug 13, 2014 3:15 pm
Location: Munich, Germany

Re: Flickering MVF-1 Monitor

Tue Dec 13, 2016 6:59 am

I too have ghosting issues and the color on my MVF is not anywhere close to being accurate.
Reported this to ARRI in Toronto, and they reviewed the monitor twice and stated that it is just inherent in the monitor - and that is the way it is.

Not what I would have hoped to hear. The monitor on the fs7 and c300 are more accurate and better then the MVF. Which I find hard to believe with the price points..
Justin Lovell
Associate CSC Cinematographer

Frame Discreet // 8/16/35 film scans
http://www.framediscreet.com
justin lovell
 
Posts: 15
Joined: Tue Dec 22, 2015 5:19 am

Next

Return to ALEXA Mini